Bug 16535 - X11() hangs after updating to xorg-x11-server-Xorg-1.15.0-36.el6.x86_64
Summary: X11() hangs after updating to xorg-x11-server-Xorg-1.15.0-36.el6.x86_64
Status: CLOSED DUPLICATE of bug 16497
Alias: None
Product: R
Classification: Unclassified
Component: Graphics (show other bugs)
Version: R 3.2.1
Hardware: Other Linux-RHEL
: P5 normal
Assignee: R-core
URL:
Depends on:
Blocks:
 
Reported: 2015-09-17 12:45 UTC by Mark C
Modified: 2015-12-14 13:48 UTC (History)
7 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark C 2015-09-17 12:45:06 UTC
+++ This bug was initially created as a clone of Bug #16497 +++

From within R, this command X11() will grab the upper left corner of the screen and hang. It is possible to move the window. It is not possible to close it.

Downgrading the patch to 1.15.0-26.el6_6.x86_64 will allow the function to work again.

Please Note: The original bug reprt is marked as "RESOLVED NOT REPRODUCIBLE". A duplicate of the bug is marked as "RESOLVED DUPLICATE". Note that Red Hat have reproduced this issues and have submitted a fix for the bug. Please see Bug #16497 for their comments and the fix. This was raised to prevent the fix getting lost.
Comment 1 Peter Dalgaard 2015-09-17 13:54:38 UTC
Please don't.... We get the message and can easily reopen the original report when new information arraives.

*** This bug has been marked as a duplicate of bug 16497 ***