Bug 16499 - x11() freezes when opened in RHEL 6.7
Summary: x11() freezes when opened in RHEL 6.7
Status: CLOSED DUPLICATE of bug 16497
Alias: None
Product: R
Classification: Unclassified
Component: Graphics (show other bugs)
Version: R 3.2.1
Hardware: x86_64/x64/amd64 (64-bit) Linux-RHEL
: P5 normal
Assignee: R-core
URL:
Depends on:
Blocks:
 
Reported: 2015-08-05 11:24 UTC by Hjalti Sveinsson
Modified: 2015-12-14 13:46 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hjalti Sveinsson 2015-08-05 11:24:30 UTC
R version 3.2.1 opens but when x11() is opened the window freezes when we run it locally. 

However if we start a VNC server and connect to that VNC session we are able to use the x11() function.

I get no help from Red Hat since they say that they do not support R.

Any help would be appreciated.

regards,
Hjalti Sveinsson
Comment 1 Brian Ripley 2015-08-12 15:25:27 UTC
This seems to be the same as 16497, which is an OS bug, not an R one.

*** This bug has been marked as a duplicate of bug 16497 ***