Bug 14699 - Plot and table
Plot and table
Status: CLOSED FIXED
Product: R
Classification: Unclassified
Component: Graphics
R 2.13.1 patched
All All
: P5 enhancement
Assigned To: R-core
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-10 11:13 UTC by D. Trenkler
Modified: 2011-10-10 12:21 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description D. Trenkler 2011-10-10 11:13:05 UTC
Ladies and gentlemen,

the following works in R-version 2.10.1 but not in 2.13.2:

a <- c(3, 1, 2, 3, 2, 2, 3, 3, 1) 
plot(1:3,table(a))

(Have a look at the abscissa)

Greetings 

D. Trenkler
Comment 1 Brian Ripley 2011-10-10 12:21:19 UTC
Fixed for 2.14.0 (the problem is in Axis.table, new since 2.10.1)