Bug 14656 - Domain search in ngettext() is broken
Summary: Domain search in ngettext() is broken
Status: CLOSED DUPLICATE of bug 14605
Alias: None
Product: R
Classification: Unclassified
Component: Misc (show other bugs)
Version: R 2.13.2
Hardware: x86_64/x64/amd64 (64-bit) Linux
: P5 minor
Assignee: R-core
URL:
Depends on: 14605
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-11 14:09 UTC by Mikko Korpela
Modified: 2015-12-14 13:46 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikko Korpela 2011-08-11 14:09:42 UTC
+++ This bug was initially created as a clone of Bug #14605 +++

Please reconsider bug 14605, which should now be reproducible using the latest attachment files.
Comment 1 Brian Ripley 2011-08-12 07:30:31 UTC

*** This bug has been marked as a duplicate of bug 14605 ***
Comment 2 Mikko Korpela 2011-10-17 09:03:17 UTC
I wonder if this bug got the attention it deserves. As far as I can tell, ngettext has not been fixed yet. I don't know the proper way to resurrect a closed bug, but at least I tried.